bracketing issue with Nikon D750 [Case Solved]

Support for the Mercury Venus Transit Maestro photography software.

bracketing issue with Nikon D750 [Case Solved]

Postby tcpalmer » Thu Sep 26, 2019 7:04 pm

Xavier -
I used Solar Eclipse Maestro for TSE 2017 and it worked flawlessly with my Nikon D750.  For the Nov 11 transit of Mercury I'm using Mercury Venus Transit Maestro version 1.1.0v1 with the same camera.  However, the exact same type of bracketing sequence isn't working now: pictures are taken but the shutter speed doesn't change.  Here's a test script:

Code: Select all
BKTDATA,7,0.3EV,u0o
CHGCSSL,C1,-,00:01:30.0,D750, , ,3, , , , ,burst @ 3 fps
SETBKT,C1,-,00:01:29.0,D750, , ,1, , , , ,activate bracketing for burst
LVPSTART,C1,-,00:01:28.0,D750, , , , , , , ,start LV (mirror up)
TAKEBST,C1,-,00:01:27.0,D750,1/640,7,100,7,RAW,None,Y,bracket of 7 exp around 1/640s (0.3ev step) at ISO 100, test bracket 1
SETBKT,C1,-,00:01:23.0,D750, , ,0, , , , ,deactivate bracketing for burst
LVPSTOP,C1,-,00:01:22.0,D750, , , , , , , ,stop LV (mirror down)

The shutter speed stays at 1/640 for the entire bracket.  I'm attaching the complete log but I only see one suspect message:
Code: Select all
<Notice>: Burst number on camera #1 not set back to 1 (line #5 - Device Busy)


My logs for TSE 2017 never showed this message.  I tried manually setting the bracketing on the D750 and commenting out the BKTDATA command but it didn't help.

I am running on a new Mac running Mojave 10.14.6 but other than that, I think the setup is identical to what I used for TSE 2017.

Any ideas?
Thanks -- Tom

Actually, it seems I can't attach the log with any extension so here it is:

Code: Select all
Sep 26 13:27:44 <Info>: *** Started MVTM 1.1.0v1 Intel ICC ***
Sep 26 13:27:44 <Info>: Looking for Garmin GPS devices (vendor ID=0x091E)
Sep 26 13:27:45 <Info>: Starting camera thread #1
Sep 26 13:27:45 <Info>: Camera thread #1 started
Sep 26 13:27:45 <Info>: Starting camera thread #2
Sep 26 13:27:45 <Info>: Camera thread #2 started
Sep 26 13:27:45 <Info>: Starting camera thread #3
Sep 26 13:27:45 <Info>: Camera thread #3 started
Sep 26 13:27:45 <Info>: Starting camera thread #4
Sep 26 13:27:45 <Info>: Camera thread #4 started
Sep 26 13:27:45 <Info>: Starting Canon ED-SDK 3.4.20.3 thread
Sep 26 13:27:45 <Info>: Camera device 0x00002008 added live
Sep 26 13:28:03 <Info>: Session 0x00860AB0 on camera #1 [0x04B0/0x0437] opened
Sep 26 13:28:03 <Info>: Camera #1 default settings thread started
Sep 26 13:28:03 <Info>: Camera #1 storage ID #1: 0x00010001
Sep 26 13:28:03 <Info>:  volume label: NIKON D750  [Slot 1]
Sep 26 13:28:03 <Info>:  storage type: removable RAM (memory card)
Sep 26 13:28:03 <Info>:  filesystem type: Digital Camera Layout (DCIM-DCF)
Sep 26 13:28:03 <Info>:  access type: read only with object deletion
Sep 26 13:28:03 <Info>:  maximum capacity: 63831015424 bytes (60874 MB)
Sep 26 13:28:03 <Info>:  free space: 45505839104 bytes (43397 MB)
Sep 26 13:28:03 <Info>:  free space: 834 images
Sep 26 13:28:03 <Info>: Camera #1 storage ID #2 (empty slot): 0x00020000
Sep 26 13:28:03 <Info>: Set camera #1 name to 'D750' from its serial '3111077'
Sep 26 13:28:04 <Info>: Camera #1 current settings saved
Sep 26 13:28:04 <Info>: Recording on memory card for camera #1
Sep 26 13:28:05 <Info>: Slot 2 set to overflow recording for camera #1
Sep 26 13:28:07 <Info>: Recording bit depth on camera #1 set to: 14-bit
Sep 26 13:28:08 <Info>: Recording RAW compression on camera #1 set to: lossless compressed
Sep 26 13:28:09 <Info>: Long exposure noise reduction deactivated on camera #1
Sep 26 13:28:09 <Info>: High ISO noise reduction deactivated on camera #1
Sep 26 13:28:09 <Info>: Mirror lock-up deactivated on camera #1. Will enable it when necessary.
Sep 26 13:28:09 <Info>: Current exposure program (shooting) mode on camera #1 is 'Manual (M)' (0x0001)
Sep 26 13:28:09 <Notice>: No known mounted lens for camera #1 (might be fixed aperture)
Sep 26 13:28:09 <Info>: Camera #1 settings initialized
Sep 26 13:28:09 <Info>: Camera #1 date and time set to: 20190926T172810
Sep 26 13:28:09 <Info>: Camera #1 settable properties initialized
Sep 26 13:28:09 <Info>: Battery level for camera #1 [0x04B0/0x0437]: 60%
Sep 26 13:28:12 <Info>: Connecting to camera #1 (SN: 3111077)...
Sep 26 13:28:12 <Info>: Camera #1 date and time set to: 20190926T172812
Sep 26 13:28:12 <Info>: Recording on memory card for camera #1
Sep 26 13:28:12 <Info>: Slot 2 set to overflow recording for camera #1
Sep 26 13:28:15 <Info>: Recording bit depth on camera #1 set to: 14-bit
Sep 26 13:28:15 <Info>: Recording RAW compression on camera #1 set to: lossless compressed
Sep 26 13:28:16 <Info>: Long exposure noise reduction deactivated on camera #1
Sep 26 13:28:16 <Info>: High ISO noise reduction deactivated on camera #1
Sep 26 13:28:17 <Info>: Mirror lock-up deactivated on camera #1. Will enable it when necessary.
Sep 26 13:28:17 <Info>: Current exposure program (shooting) mode on camera #1 is 'Manual (M)' (0x0001)
Sep 26 13:28:17 <Notice>: No known mounted lens for camera #1 (might be fixed aperture)
Sep 26 13:28:17 <Info>: Camera #1 settings initialized
Sep 26 13:28:17 <Info>: Camera #1 date and time set to: 20190926T172817
Sep 26 13:28:17 <Info>: Camera #1 settable properties initialized
Sep 26 13:28:17 <Info>: Battery level for camera #1 [0x04B0/0x0437]: 60%
Sep 26 13:28:22 <Info>: Loading camera script: /Users/tpalmer/exp-test1.txt
Sep 26 13:28:22 <Info>: Selected transit: MT 2019 Nov 11
Sep 26 13:28:22 <Info>: Location: 35.852933N 79.163633W 164.6m
Sep 26 13:28:22 <Info>: Central transit duration: 5.4s
Sep 26 13:28:22 <Info>: General transit duration: 5.5s
Sep 26 13:28:22 <Info>: Atmospheric refraction: yes
Sep 26 13:28:22 <Info>: Apparent horizon: yes
Sep 26 13:28:22 <Info>: Presetting exposure settings for camera #1...
Sep 26 13:28:22 <Notice>: Aperture camera #1 not presetted - fixed aperture lens (line #5)
Sep 26 13:29:07 <Info>: Starting photography in live view on camera #1
Sep 26 13:29:08 <Info>: Photography in live view started on camera #1
Sep 26 13:29:08 <Info>: SIML -0.2s ISO 100    1/640 s f/7.1  RAW         D750 (Burst 7 frames)
Sep 26 13:29:08 <Notice>: Burst number on camera #1 not set back to 1 (line #5 - Device Busy)
Sep 26 13:29:12 <Info>: Camera #1: capture complete [0x00000401]
Sep 26 13:29:13 <Info>: Ending photography in live view on camera #1
Sep 26 13:29:13 <Info>: Ending live view on camera #1
Sep 26 13:29:30 <Info>: Restoring camera #1 settings...
Sep 26 13:29:34 <Info>: Camera #1 settings restored
Sep 26 13:29:34 <Info>: Session 0x00860AB0 on camera #1 [0x04B0/0x0437] closed
Sep 26 13:29:34 <Info>: Disconnecting from camera #1 [0x04B0/0x0437] (SN: 3111077)...
Sep 26 13:29:34 <Info>: *** Stopped MVTM 1.1.0v1 Intel ICC ***
tcpalmer
 
Posts: 1
Joined: Thu Sep 26, 2019 6:52 pm
Location: Raleigh, NC, USA

Re: bracketing issue with Nikon D750

Postby xjubier » Fri Sep 27, 2019 3:43 pm

Hi Tom,

It's unlikely a camera or a Mojave issue, most likely just an issue with the 3-year old MVTM release. I'll send you an email shortly with a link to download a beta version which may work better.

I will likely release an updated version around mid-October.

Xavier
xjubier
Site Admin
 
Posts: 319
Joined: Wed Oct 01, 2008 12:35 pm
Location: France


Return to Mercury Venus Transit Maestro

Who is online

Users browsing this forum: No registered users and 1 guest

cron